Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bot stops working...
#1
Every time I use bot after 2-3 hours it stops working and disconnect from it ... What's wrong with this programm?
Reply
#2
yes me too bonus map keeps crashing after few hours or always say goto closed ship but it never shoot bot is full of bugs Sad
Reply
#3
Hey there,
I recommend using some kind of clickbot that clicks every 10 seconds or so to keep your PC on for the Night
also for better performance I always clean my cache with CCleaner
Sometimes the Bot doesnt work perfectly for me too, it will say "goto closest ship" for 5 minutes but then usually for me it fixes itself.
You should maybe try downloading the latest version again and fix proxifier if u haven't done that already.

I dont think there is a better bot then SeaBot, everyone uses it.... trust me^^
Reply
#4
I know that... I am using seabot about 6 months now... this is the second problem that I had 'till now with SeaBot... and I have set up my PC that it won't close automatically if no one uses it... I clean cache too ... I wait for this update maybe it will now work as it has to work ...
Reply
#5
(07-01-2017, 01:34 PM)UpNexT[A] Wrote: Every time I use bot after 2-3 hours it stops working and disconnect from it ... What's wrong with this programm?

Do you have any antivirus? Try disabling it

Terms & Conditions
  • Using this Bot you violate the Terms & Conditions of the game, however i'm not responsable if your account get banned.
  • If you buy a Premium license is not guaranteed the correct functioning of this software forever* (chargeback not offered).
  • When you buy a license, it will be activated immediately.
  • Each license is only for 1 pc!

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)